Fruitsekta.ru

Мир ПК
58 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Offlineservicing ошибка как исправить

Offlineservicing ошибка как исправить

взять другой дистрибутив Нет Смысла. Пусть сам, своей головой дойдет до этого . А То «критики» не оберешься
«Звери» Же ,штуки для чайников удобные ,заодно крутым себя чувствуешь . » я винду поставил» ,Беда в другом ,что и к «зверям» ,ридми чайники не читают ,хотя их составители четко оговаривают «что делать» и шаг вправо-влево ( как у нас тут ) ,не предусмотрен

Итак, решил проблему. Некоторые комментарии:
Гость offlineServicing — это раздел файла автоматической установки с ответами. Винда не может найти файл ответов или прочитать.

http://forum.windowsfaq.ru/showthread.php?t=212597 При установке сделай 1 раздел как основной и без каких-либо других логических. Второй раздел потом создашь после полной установки.
Делал так, ничего не получалось. Процесс доходил до 100 процентов распаковки файлов, после чего выскакивало вышеупомянутое сообщение.

Я взялся за голову: что же делать. Ноутбук купили новый, в магазине предлагали поставить за 200 грн винду, а тут я провозился с ней сутки, настроение испорчено подчистую. Решил использовать последний вариант: установка чистой винды (до этого были образы 10-ки и 7-ки от известных поставщиков активированных дистрибутивов).
1) Скачал с Майкрософта прогу MediaCreationTool.
2) С ее помощью сделал загрузочную флешку на 64-битную версию 10Винды.
3) Запустил установку.
4) Дошел до раздела дисков. Помня совет sweet, не делал разделение дисков. Установить не получилось, так как надо было преобразовать формат диска. Воспользовался таким алгоритмом:

5.1) Запустил сочетанием клавиш . Появилась консоль.
5.2) Запустил утилиту для работы с жестким диском — diskpart.
5.3) При помощи команды list disk просмотрел список дисков, которые пронумерованы.
5.4) Командой select disk 0 выбрал диск 0, с ним я буду работать.
5.5) Командой clean очистил его от всей информации.
5.6) Командой convert GPT преобразовал MBR-диск в обычный.
Здесь необходимо уточнить. Вначале я его сконвертировал в MBR-формат. Установщик начал ругаться, что эти форматы не его ипостась. Тогда пришлось конвертить в GPT.
5.7) Пользуясь случаем, решил создать системный раздел: create partition primary size=102400 — основной раздел размером 100 гигабайт.
5.8) Отформатировал раздел в файловую систему NTFS: format fs=ntfs label=»System» quick.
5.9) active — назначил раздел активным.

6) Вышел из утилиты и консоли двумя командами exit.
7) На странице раздела логических дисков обновил информацию. Появился диск емкостью 100 гигабайт и незанятое пространство, которое я решил не трогать.
8) Выбрал только что созданный раздел и на него начал установку виндовса.
9) Винда установилась. Единственное, что был всего лишь один системный диск размером 100 гиг. Куда подевалось остальное пространство? Жесткий на 500 гиг. Воспользовался статьей http://remontka.pro/razbit-hdd/

Всем спасибо за комментарии.

Ну не знаю, я обычно делаю наоборот, создаю все разделы, кроме системного и ставлю Windows на неразмеченное пространство. Она сама все, что надо, создает и форматирует.

Куда подевалось остальное пространство?

Я так думаю, его вы сможете увидеть в Управлении дисками. А если вы создадите на нем раздел, отформатируете его и присвоите ему букву (иногда это бывает необходимо), то сможете им пользоваться.

5.6) Командой convert GPT преобразовал MBR-диск в обычный. Здесь необходимо уточнить. Вначале я его сконвертировал в MBR-формат. Установщик начал ругаться, что эти форматы не его ипостась. Тогда пришлось конвертить в GPT.5.7) Пользуясь случаем, решил создать системный раздел: create partition primary size=102400 — основной раздел размером 100 гигабайт.5.8) Отформатировал раздел в файловую систему NTFS: format fs=ntfs label=»System» quick.5.9) active — назначил раздел активным.

Очень странно. Ибо активный раздел на диске GPT — это нонсенс

Ошибка при установке на этапе Завершение

Доброго времени суток. Не могу установить Винду 10×64 pro (да и ХР, и 7) на комп с винчестером wd5000azrx.
При подключении других винтов (например samsung hd503hi, был ещё хитачи, но забыл переписать какой и его уже забрали) к системнику, всё устанавливается на ура.
В конце на этапе Завершение выдаёт ошибку Программа установки не может продолжить выполнение из-за повреждения установочного файла. 7мка тоже в конце ошибку бьёт. Кстати ХР выдают ошибку именно после копирования всех файлов и начала собственно установки. С этой же флэшки на другие компы и ноуты всё отлично ставится. Ну и опять же на другие винты к этому же системнику тоже. Пробовали и с болванки установить.
В БИОСе выставлено ACHI, так же пробовали сбрасывать на дефолт. На винчестере перемычки пробовали в каждом из положений. По тестам в виктории всё проходит на ура, смарт гуд, никаких сбойных или медленных секторов, нет резкого падения скорости и пр. Меняли шлейф SATA, питание подключали разные. Чистка контактов ластиком и спиртом. И блок даже меняли)))) Тупо непонятно почему он морозит.
Уже заодно и оперативку прогнали на тестах 8 часов (так же различные лайф сиди/флэшки запускаются нормально), и на перегрев проц и мост проверили.
Не знаю даже куда и копать.
Помогите, кто чем может))

Читать еще:  Cpu fan error что за ошибка

Системник: ASRock 960GM-VGS3 FX, AMD Phenom II X6 1045T, 4Gb DDR3-1600, AMD Radeon R7240, HDD WD5000AZRX

31.12.2018, 21:15

Ошибка при установке, ошибка 0xC1900101-0x30018
Здравствуйте,а у меня такая проблема. При установке компонентов ошибка 0xC1900101-0x30018 ошибка.

Ошибка при установке ОС
собственно, вот сама ошибка http://s019.***********/i615/1309/0b/e02a7d3b7ca0.jpg меня интересует.

Ошибка при установке
Здравствуйте! При стандартной установке (с файла на загрузочной флешке, через саму виндовс) выходит.

Ошибка при установке винды
при попытке установить винду на ноут ASUS K55D выдаёт сообщение «Установка Windows не может быть.

31.12.2018, 21:23231.12.2018, 21:32 [ТС]331.12.2018, 22:114

Делал так, ничего не получалось. Процесс доходил до 100 процентов распаковки файлов, после чего выскакивало вышеупомянутое сообщение.

Я взялся за голову: что же делать. Ноутбук купили новый, в магазине предлагали поставить за 200 грн винду, а тут я провозился с ней сутки, настроение испорчено подчистую. Решил использовать последний вариант: установка чистой винды (до этого были образы 10-ки и 7-ки от известных поставщиков активированных дистрибутивов).
1) Скачал с Майкрософта прогу MediaCreationTool.
2) С ее помощью сделал загрузочную флешку на 64-битную версию 10Винды.
3) Запустил установку.
4) Дошел до раздела дисков. Помня совет sweet, не делал разделение дисков. Установить не получилось, так как надо было преобразовать формат диска. Воспользовался таким алгоритмом:

5.1) Запустил сочетанием клавиш . Появилась консоль.
5.2) Запустил утилиту для работы с жестким диском — diskpart.
5.3) При помощи команды list disk просмотрел список дисков, которые пронумерованы.
5.4) Командой select disk 0 выбрал диск 0, с ним я буду работать.
5.5) Командой clean очистил его от всей информации.
5.6) Командой convert GPT преобразовал MBR-диск в обычный.
Здесь необходимо уточнить. Вначале я его сконвертировал в MBR-формат. Установщик начал ругаться, что эти форматы не его ипостась. Тогда пришлось конвертить в GPT.
5.7) Пользуясь случаем, решил создать системный раздел: create partition primary size=102400 — основной раздел размером 100 гигабайт.
5.8) Отформатировал раздел в файловую систему NTFS: format fs=ntfs label=»System» quick.
5.9) active — назначил раздел активным.

Offlineservicing ошибка как исправить

Общие обсуждения

При установки Windows Server R2 SP1 на сервер Fujitsu PRIMERGY RX600 S5 выдает ошибку «windows не удалось применить параметры автоматической установки в процессе прохода [offlineservicing] («windows could not apply the automated installation process [offlineservicing]») Пробовали ставить с диска, что идет с сервером, а также с диска со скаченными образами c сайта Microsoft. На других машинах с этих дисков все ставится нормально.

  • Изменен тип Petko Krushev Microsoft contingent staff, Moderator 28 марта 2013 г. 8:57 Нет действий

Все ответы

При установки Windows Server R2 SP1 на сервер Fujitsu PRIMERGY RX600 S5 выдает ошибку «windows не удалось применить параметры автоматической установки в процессе прохода [offlineservicing] («windows could not apply the automated installation process [offlineservicing]») Пробовали ставить с диска, что идет с сервером, а также с диска со скаченными образами c сайта Microsoft. На других машинах с этих дисков все ставится нормально.

1. Обновить BIOS и (или) сбросить.

2. Попробуйте поковырять настройки биос, повключать или по выключать всякие настройки. Только не на угад, а так чтобы ваши дейсвия были логичны.

В моей практике был один не обычный случай, винда не хотела ставиться на комп на котором в биосе был отключен LPT порт. После включения порта поставилась.

Есть еще кое, что. Посмотри на офсайте Fujitsu, может быть там есть какиенить хитрые дрова (к примеру контроллер HDD или USB и т.д. и т.п.) или патчи, которые надо интегрировать в дистрибут винды, или подгружать в процессе установки.

  • Изменено slot1b 20 марта 2013 г. 11:16
Читать еще:  Ошибка 4013 iphone 6

При установки Windows Server R2 SP1 на сервер Fujitsu PRIMERGY RX600 S5 выдает ошибку «windows не удалось применить параметры автоматической установки в процессе прохода [offlineservicing] («windows could not apply the automated installation process [offlineservicing]») Пробовали ставить с диска, что идет с сервером, а также с диска со скаченными образами c сайта Microsoft. На других машинах с этих дисков все ставится нормально.

1. Обновить BIOS и (или) сбросить.

2. Попробуйте поковырять настройки биос, повключать или по выключать всякие настройки. Только не на угад, а так чтобы ваши дейсвия были логичны.

В моей практике был один не обычный случай, винда не хотела ставиться на комп на котором в биосе был отключен LPT порт. После включения порта поставилась.

Есть еще кое, что. Посмотри на офсайте Fujitsu, может быть там есть какиенить хитрые дрова (к примеру контроллер HDD или USB и т.д. и т.п.) или патчи, которые надо интегрировать в дистрибут винды, или подгружать в процессе установки.

При установки Windows Server R2 SP1 на сервер Fujitsu PRIMERGY RX600 S5 выдает ошибку «windows не удалось применить параметры автоматической установки в процессе прохода [offlineservicing] («windows could not apply the automated installation process [offlineservicing]») Пробовали ставить с диска, что идет с сервером, а также с диска со скаченными образами c сайта Microsoft. На других машинах с этих дисков все ставится нормально.

1. Обновить BIOS и (или) сбросить.

2. Попробуйте поковырять настройки биос, повключать или по выключать всякие настройки. Только не на угад, а так чтобы ваши дейсвия были логичны.

В моей практике был один не обычный случай, винда не хотела ставиться на комп на котором в биосе был отключен LPT порт. После включения порта поставилась.

Есть еще кое, что. Посмотри на офсайте Fujitsu, может быть там есть какиенить хитрые дрова (к примеру контроллер HDD или USB и т.д. и т.п.) или патчи, которые надо интегрировать в дистрибут винды, или подгружать в процессе установки.

Дело в том ,что ставить ОС на такой сервер, надо только с помощью специального загрузочного диска с ПО, ServerView . Там все параметры установки (имя хоста, пароль админа, разделы на винте ) надо указывать именно в этом ПО, только потом запрашивает диск с ОС. Необходимые дрова оно подтягивает вроде с этого диска.

Ну вот и этот товарищь говорит примерно о томже. Не все так просто. Курите мануалы.

windows could not apply unattend settings during pass offlineservicing

I am at my wits end with this. I cannot figure out why I am getting this error when deploying a windows 8 Pro image using Windows Deployment Services.

The unattended file does not have any settings in the 2nd pass OfflineServicing section so I don’t know what it thinks it can’t apply or why it is trying.

has anyone seen this error and solved it?

I have successfully deployed Win 8 Ent using WDS with a nearly identical unattended file, I can’t figure out why Windows 8 Pro won’t work.

  • ROM
  • CPU
  • RAM
  • GPU

20 Replies

Logs! All log files are stored under C:WindowsPanther and you can access them by either pressing F8, F10 or Shift + F10 depending on what part of the installation you’re on. Pressing these keys will bring up CMD.

Once CMD is open you can type cd C:WindowsPanther and then type in dir to see a list of all log files. See the attached image for a list of logs and where which ones correspond to different parts of the deployment.

Also your issue could be:

  • Incompatible update packages — Try not applying any update packages during deployment for the Win8 Pro
  • Compatible drivers — Remove driver packages and see how it goes
  • corrupt os image

there is not path C:WindowsPanther

there are no update packages involved

when you refer to drivers are you talking about the WDS boot image or the actual image I am trying to deploy? there are no extra drivers added to the image I am trying to deploy

I have tried recapturing the Image with no changes

It seems Windows 8 does logs a bit differently, in win PE try using the path X:Windows and after PE try checking C:Windows

Читать еще:  Неопознанная ошибка при копировании файла

Have you tried just removing the offline servicing section from the unattend file and running it again?

Are you using and driver injection at all? Where by injecting PE drivers to the boot image, injecting into the install image, injecting via WDS etc..

When you say: “The unattended file does not have any settings in the 2nd pass OfflineServicing section…” Does that mean that the headers for the pass exist, but there are no settings under it?

Did you create the unattend file with the Windows System Image Manager (WSIM) and had WSIM pointing to the Windows 8 Pro image? The WSIM has a validation feature that can help catch errors and helps to simplify answer file creation.

Can you remove any sensitive information (like passwords and product keys) from the unattend file and post that for us to review?

Hope this helps,

Thanks for the attempt to help me with this but my question became moot.

I ended up changing jobs and it is no longer my issue to solve anymore, Best of luck to whomever inherits the question from me 🙂

Seemed like a fast transition!

I had been looking for a new job for a while, I got an offer and gave my 2 weeks notice on the 18th,

Good luck with your new job, hope you enjoy it more 🙂

It will be good, We are moving to a new city so we are closer to family. Especially since we have kids now 🙂

The new job has lots of challenges that I am looking forward to

I received this error message but it was because the computer did not have much memory (only 512 MB). I’m using MDT and have set to install packages offline.

Reading the log of DISM (cbs_unattend.log) I found the line: «E_OUTOFMEMORY».

Removing the packages to install offline on MDT solved my problem.

Hope to help someone.

I’ve just encountered the same problem and it turns out that it is the Boot image on your WDS server that needs to be updated to the latest version. Create a new boot image using the boot.wim off the image that you are trying to install i.e. I had to create a new Boot image from Windows 8.1 ISO.

Should sort it out! 🙂

I know this is a little old but I had to deal with the same issue after this topic was created.

For future reference if anyone has this issue here is how to fix it:

Windows could not parse or process unattend answer file [C:WindowsPantherunattend.xml] for pass [specialize]. A component or setting specified in the answer file does not exist.

This error occurs when there is a problem in the answer file (unattend.xml) and the windows cannot process it.

The above error has specifically pointed out that it cannot pass specialize in the unattend.xml. When you are looking at this error do the following to view the unattend.xml:

  1. Press Shift + F10, this will bring up the command prompt.
  2. Type cd C:WindowsPanther
  3. Type notepad unattend.xml. From here you can scroll down to the specialize setting and view what windows is trying to do. Although at this moment it doesn’t tell you too much.
  4. in cmd type notepad setuperr.log. This will bring up the log file for the error that you have encountered. From here we can see what the last tag that tried to be processed in unattend.xml.
  5. Once found you can edit the unattend.xml in MDT. To do this:
  6. Open MDT and right click the task sequence you’re trying to install with and click properties.
  7. Click on the OS Info tab
  8. Click Edit Unattend.xml

Because WADK is installed the answer file will open in Windows System Image Manager. There are some options you’re unable to delete and you will need to edit the xml file. The best way to get to this file is to navigate to:

\serverdeployment shareControl*TASK SEQUENCE* (Where *TASK SEQUENCE* is the name of your task sequence).

Ссылка на основную публикацию
Adblock
detector